End support for WATS Client 2.3

WATS Server release 2016.2 will no longer support receiving data from WATS Client version 2.3 (latest released version 2.3.11, 2010-Apr-12).

For continued support, please upgrade to the latest WATS Client version: http://download.wats.no/

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.