Failed to load VI because the VI version is 9.0

TestStand 2014 support LabVIEW 2009 (9.0) but do not install the LV 2009 Run-Time Engine by default.

If you use later version of LabVIEW with developer license, change the Adapter in the Sequence Editor to use LV as Development System (Configure > Adapters > LabVIEW Configure).

Running the LabVIEW adapter in Run-Time mode, you would have to install the 2009 Run-Time Engine. Optionally, open and save the VI in newer version of LabVIEW development system before deployment.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.